Introduction to Premiere Pro (54

Getting started

System requirements

Video editing requires higher hardware requirements than many other computer
applications. The following are the minimum requirements recommended for running
Premiere Pro CS4 for standard DV editing (HDV editing requires more):

« 2GHz processor (PC) or Intel Dual Core (Mac)

.  Microsoft Windows XP with Service Pack 2, or Vista (PC) or Mac OS X 10.4.11 (Mac)
+  2GBof RAM

. Local (not network based) hard disk with a lot of available space (20GB+)

. DVD burner (optional for DVD creation)

. FPirewire/iLink/IEEE1394 port for DV tape capture, or USB 2.0/flash card reader

Launching Premiere Pro

From the Start menu (PC) or Dock (Mac) choose Adobe Premiere Pro CS4
or double-click the application icon.

Setting up a new project
1 When Premiere Pro has launched you will be presented with

options for loading existing projects or creating a new one. “ ' -

Choose New Project. _
New Project Oper Project Help

Note: If this dialog box does not display or you already
have another project open, you can create a new project by
choosing File > New > Project.

2 The New Project dialog box will appear. Generally the default settings should be fine.
At the bottom click Browse to choose a location to store the project and any captured
or processed video and audio clips. These files can be very large so you may need to
choose a different hard disk or partition for these files. Check with your tutor or system
administrator about this. Also enter a Name for the project and click OK.

3 In the New Sequence dialog box you would normally choose the settings that match
your video camera settings, typically this will be DV-PAL > Standard 48kHz or
Widescreen 48kHz, which will create a DV sequence with PAL settings (the video
standard used in New Zealand and Australia). If you have a high definition (HDV)
video camera, refer to its instruction manual to help you choose a suitable HDV preset.

4 Enter a Sequence Name (or leave the default ‘Sequence 01’ if you like) and click OK.

|

Note: The interface will
probably look darker on
your monitor than in
these illustrations.

To improve readability in
print a lighter interface
colour has been set. The
| interface appearance

| canbe adjusted in the

| application preferences.
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The workspace

A new project will not have any content, except for an empty sequence.

The following illustrations show a project with some content to provide an overview of the
Premiere Pro workspace—you will add content yourself later on.

Project panel Source monitor Program monitor

Info/History/Effects Panels Timeline Tool panel Audio meters -

Project panel

The Project panel lists all the assets in your project. A typical project will contain audio
and video clips, still images, sequences and titles. Assets can be grouped in bins (folders)
to help keep a project organised. Only one project can be open at a time. Double-click a
media clip in the Project panel if you want to open it in the Source monitor.

Thumbnail preview and
info of the selected asset

Audio clip
Title
Stillimage
Sequence
Bin (folder)
Video Clips

You can display thumbnail images
of media dlips by choosing the
lcon mode,

88 /Ctrl-double-click a bin to view
its contents in this mode. .

o i - &=

List mode lcon mode
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Source monitor

The Source monitor is where you'll preview clips, set in and out markers,
adjust effect/transitions and audio levels.

Other panels can be displayed by clicking the tabs along the top.

Effects contains controls for any effects or transitions
Controls which have been applied in a sequence.

Audio Mixer  provides control over volume levels and pans.

Metadata allows you to enter additional information about
clips and provides access to transcription features.
You may need to widen the panel group to see this
panel’s tab, or choose Window > Metadata.

Current time Controls Clip duration
(on original tape)

Program monitor

The Program monitor panel looks similar to the Source monitor, but
rather than displaying clips you have opened from the Project panel,
it displays the sequence as you build it in the Timeline.

Current time Controls Sequence
duration

Timeline

The Timeline is used to assemble video and audio clips which make up your video
sequence. As the Playhead moves from left to right across the Timeline, the sequence is
displayed in the Program monitor panel. A sequence can have up to 99 video and 99 audio
tracks. The video tracks on top overlay the video tracks below, much in the same way
layers work in applications such as Adobe Photoshop.

Current time

Track
controls Video tracks Playhead Transition

Zoom Zoom Zoom Audio tracks
Out Slider In
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Capturing video from a digital video camera

Creating d |Ogging bin You can double-dlick a bin name to edit it.

A logging bin is simply a folder to contain your captured video. You can create
several bins to organise video clips when working on complex projects.

1 Click the New Bin button ([#]) at the bottom of the Project panel.
2 Enter a suitable name for the bin and press Return/Enter.

New Bin

Connecting a camera

1 Connect the video camera to the computer using a FireWire / IEEE 1394 cable.
The smaller plug fits into the camera, and the larger one goes into the computer.

2 Turn the camera on in VCR mode (sometimes labelled VTR or Playback).

3 Insert the tape into the camera.

Basic video clip capture
Use this method to quickly capture short video clips.

1 Choose File > Capture (F5). Press OK to confirm the default
capture settings if asked. You may also be asked be asked for a
tape name. Use a unique name for each tape.

The Capture window lets you control playback of the
connected camera and capture video.

2 For the Log Clips To: option choose the bin you want to use.

[~ Devite controls ————
Step backward Step forward  Pause Record

3 Use the device controls (Play, Rewind, Fast-forward, Pause,
Stop) to find the position of the tape just before the scene that
you want to import and click Play.

4 Click the Record button to capture the video as it plays.

Rewind Play  Fast-forward Stop

5 Press Escor click the Stop El button to stop the capture.
6 Enter a clip name and optional description and click OK. @ Camera control problems
7 Repeat this process to capture any additional clips. With some cameras the Capture
panel’s camera controls may not

Whole tape capture work initially. If this occurs, try

. pressing the Play button directly
The Tape buttox} will capture all of the footage on a tape. from the current b e s Siatss e il
position. You will need to rewind the tape first to the point you want to automatically resolve the problem.

If you are still having problems:
1 Click on the Settings tab.

2 Under Device Control check
i 00 that DV/HDV Device Control is
| selected from the pop-up menu.
Click on this option if you want Premiere to 3 Click on Options and set details

capture from.

If you also choose the Scenes Detect

option, then Premiere Pro will attempt

to create a separate clip wherever the

tape was paused/stopped and then resumed.

attempt to detect and capture each scene to that match your camera. If your
a separate clip. camera model isn’t listed, try
using the Standard type. Click OK.
H P 1 H i Note: If video (especially HDV on a
Marking, logging and capturing video clips e e

) . ) panel’s preview, use the camera’s
Use this method when you want to capture long video clips or many LCD screen, or connecta TV to your

different portions of a video tape. You can rewind/fast-forward to the camera as an alternative.
start and end (in and out points) of each clip, marking these points and
then logging them for batch capture later on. Once you have logged several clips, you can
leave Premiere Pro to capture these clips automatically, without you having to be present
to start and stop the capture for each clip.

1 Choose File > Capture (F5)

2 Use the device controls to find the exact position where you want the clip to begin. To
precisely cue to a specific frame of video you can use the Shuttle and Jog controls (refer

to the next page).
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Dragging the Shuttle control slider left or right lets you play video backwards or
forwards. The further from the centre you drag, the faster the playback. When
released to the centre it will pause the video.

Shuttle control lets you play back video

forward or backwards at varying speeds.
Drag the Jog control when the playback is paused to move frame-by-frame. This
control represents a rotating wheel control found on traditional hardware based

video editing devices. If you prefer you can use the left and right arrow keys

. . The Jog control lets you move between
instead of dragging the Jog control. . individual frames for precise control.

3 Click the Mark In button ! to mark the current frame as the start of the clip.

4 Cue to the last frame of the clip and click the Mark Out button !

5  Either, click [E 7] to immediately capture the marked clip,
or click [Fisa@is | to store that clip information and continue

marking additional clips.

® Capture with Handles

If you drag the Handles value in

the Capture window, or choose the
Capture With Handles option in the
Batch Capture window, then extra
footage before and after the in and
out points of the clip will captured.
The resulting clip will automatically
be trimmed at the chosen in and out
points, but will have the extra footage
available as a buffer. You can specify
how much extra is captured, eg 25
frames = 1 second extra at either end.

6 If prompted, enter a name
for the clip. You can also
add notes about the clip if
you like.

7 Repeat steps 2-5 to capture
or log additional clips and
then close the Capture
window.

8 To capture any clips that
your have logged, select them in the Project panel by clicking on the first one and then
Shift-clicking the last clip. Next choose File > Batch Capture (F6) and then OK.

Leave Premiere Pro until it has captured all of the clips.

Importing media from disk or device

You may have media files on hard disk already, also if your video device has a hard disk or
flash memory it is better to import that file directly from the device or its memory card
rather than capturing it.

Using the Import command

The Import command is perhaps the quickest method to import media if you know exactly
where and what the media file is called.

1 Choose File > Import (8 /Ctrl-I).
2 Locate the file and click Open.

Using the Media Browser

The Media Browser is a better choice if you need to browse and preview files first to find
the media that you need. By default, the Media Browser is located in the bottom left of the
workspace. If you cannot find it, choose Window > Media Browser.

1 Resize the Media Browser panel to make it wider by dragging its right edge.
2 Inthe left-hand column expand the directories to select the
directory containing the media files.
Note: If you are accessing files from a camera device or its
memory card, check to see if your device is available from the
View as pop-up menu in the right-hand column and select it.
3 In the right-hand column double-click on a media item to
preview it in the Source monitor (it will not be imported).

B
R
&
4
&

4 If you want to import the media item, drag it to the Project
panel or place it directly into the Timeline.
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Organising captured and imported clips

All video clips captured or imported into a project are stored in
the Project panel. Here you can preview, rename, organise into bins
(folders), and delete unwanted clips.

Previewing clips
1 Double-click the clip in the Project panel.
It will appear in the Source monitor.

2 Press the Play button | #|in the Source monitor panel.

Renaming clips
It is 2 good idea to rename each clip with a descriptive name.

1 Double-click on the clip’s name in the Project panel.

2 Type a name and press Return/Enter.

Arranging clips into bins
While clips do not necessarily have to be placed in a bin, it helps make things
tidier and easier to find, especially when working with complex projects.

1 Click the New Bin button ([&]) at the bottom of the Project panel.

Type a name for the bin and press Return/Enter.
2 Simply drag and drop clips onto their relevant bins. Clips p,af;’;

3 To show/hide the contents of a bin, click the arrowhead beside it. inside bin.

Deleting clips
1 Click on the clip in the Project panel.

New Bin

2 Press Delete/Backspace.
Note: If you have used a clip in a sequence you must not delete it from the Project panel
otherwise the clip will no longer play in the sequence. You will be given a warning if a
clip has been used.

Deleting clips off the hard disk

When you delete a clip from the Project panel in Premiere Pro,
the original media files on the hard disk are not deleted. You
must delete these manually if you want to recover the hard disk
space used by the clip.

These files are stored in the same folder as your project in the
location specified when you created the new file.

Jump2.avi

T A T |

Drag the unwanted media files to the Trash/Recycle Bin
and empty it.

ASE
Q\L

“"0 Capturing and previewing clips

1 Record some video footage with a digital video camera.

This footage can be of anything you like, however, it will be best if you record
several different shots, rather than one long one.

2 Create a new project file with settings that match camera equipment you're using.

3 Capture some of the footage. If you only want to capture certain portions of the
tape, then use the logging method and batch capture the clips.

4 Rename the captured clips appropriately.
5 Preview the captured clips using the Menitor.

A 4
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Assembling a sequence of clips

In Premiere Pro, a video sequence is made by assembling clips together along the Timelinein
the order of playback from beginning to end. For complex productions, you can use multiple
sequences for different scenes, each with its own separate Timeline.

To add a new sequence choose File > New > Sequence (8/Ctrl-N),
choose appropriate settings, enter a name and click OK.

Double-click the sequence (in Project panel) that you want to work on.

Adding clips to the Timeline

1 Drag the clip from the Project panel onto the Video 1 track of the Timeline.
As you drag, the position of the clip will shadow on the track. Typically you
should butt the first clip up against the left side of the Timeline at (00:00).

2 Drag in additional clips using any of the following techniques:

- Butt the new clip up against the end of the previous clip. By default the
clip will snap precisely the existing clip.

Drop the new clip over a portion of an existing clip to overwrite that
portion of it.

- Hold down 88/Ctrl and drop the new clip over a portion of an
existing clip to insert the new clip at that point. The remaining
portion of the existing clip will be pushed along the Timeline to
follow after the new clip.

Note: This technique can also be used to insert between two clips.

Indicators displayed when: butting, overwriting

Adding clips to the Timeline (with in and out points) i

Use this method when you do not wish to place an entire clip in the Timeline.

1 Double-click the clip in the Project panel to display it in the
Source monitor panel.

2 Use the controls in the Source monitor panel to cue the
playhead to point where you want the clip to start and click the
Set In Point button |1

3 Cue to point where you want the clip to end and click the Set
OQut Point button [ | or press O.

4 Drag the clip from the Source monitor panel onto the Timeline
using any of the techniques covered previously.

4 | or press L

5 Repeat steps 2—4 if you want to place additional clip portions.

Using dialogue transcription to help set in and out points

If you have a long video clip with clear dialogue you transcribe the
speech into text and use this to quickly jump to required parts of a
video by clicking on words in the transcript.

1 Select the video clip in the Project panel, then click the Transcribe button at the |
bottom of the Metadata panel (choose Window > Metadata if you can’t find it). |

1 Choose the Language that best matches the main speaker’s and click OK.

3 When the Adobe Media Encoder appears, click Start Queue. You'll see the
progress, often it is quite slow so be patient. When completed, switch back to
Premiere where the transcript should now appear in Metadata panel.
Expect some errors! You can edit the transcript if desired by double-
clicking on incorrect words and typing a correction.

4 Ifyou clfick on a word, the playhead in the Source monitor will shift
to the time where that word is spoken (this is easier to see if you
first drag the Metadata panel (by its tab) to different panel group). ‘
Pressing the Play button will start playback a little bit before the word. |
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;‘0 Importing, arranging and playing clips

Rearranging clips in the Timeline

Clips that have been placed can be rearranged by dragging them to a new position along the
Timeline. If you overlap a portion of another clip, that portion of the clip will be overwritten.

Hold down &/Ctrl before you release if you want to activate the insert mode.

Note: Avoid dragging on the yellow line that runs through the clip as this will only adjust
the sound level (covered later).

Removing clips from the Timeline
To remove a clip, select it and press Delete/Backspace.

Note: The original clip will still be available in the Project panel.

Reviewing the movie sequence

You can review the sequence of clips at any time.

To playback the sequence
The Program monitor panel is used to playback the current sequence.

1 Drag the Playhead in the Program monitor or Timeline to the
position where you want the playback to start.

2 Click Play in the Program monitor or press Spacebar.

3 Click Play or press the Spacebar again to pause the playback.

Note: To quickly playback the entire sequence (or between the in and
out points) click the Play In to Out button {{&4.

Current  Playln Play Sequence
Full screen playback to TV screen time  toOut dubation

If you have a DV camera attached, and then a TV monitor attached to Playhead
the camera’s AV port, you can view the playback on a TV monitor.

Scrubbing the movie

Scrubbing lets you view the video at any speed forward
or backward. It also provides a quick fast-forward and rewind function.

~— Playhead —>

Simply drag the Playhead in either the Timeline or Program monitor.

This is the first part of an ongoing exercise that progresses throughout this guide using

the exercise files provided (mountain bike tricks). You may, however, choose to complete

the exercises substituting your own video clips. Ensure that you save your project at the

end of each exercise as it will be required by other exercises.

1 Create a new Premiere Pro project file and save it to an appropriate location.

2 In Finder/Windows Explorer, copy the provided exercise files to your project folder.

3 In Premiere create a new bin called Clips.

4 Import all of the AVI video files provided. You can 8/Ctrl-click to select more than
one file at a time.

5 Preview some of the clips that were imported using the Source monitor.

6 Add several of the clips to the Timeline and arrange them in an order that you like.
Practice using the different insertion methods that you have learned.

7 Playback the movie sequence. Practice scrubbing the movie.

8 Rearrange the order of the clips until you are happy with the sequence.

9 Save the project—you will need it for Exercise 3.
% W

1
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Editing clips in a sequence

Often you will find that after placing your clips in the sequence they will need further
editing. You may have too much video footage and need to trim it back, or the cross over
point between two clips may not quite look right. Premiere Pro has many ways to make
edits to refine your video sequence.

Trimming a clip in the Timeline

This is the basic method to reduce or extend a clip at either end. However, you can’t extend
a clip that has other clips butting up against it, and when you reduce a clip’s length it will
leave gaps in the Timeline.

1 Using the Selection tool |[j

4

| click on the clip that you want to trim.

2 Drag either the left or right edge of the clip
inwards to reduce, or outwards to extend.

Note: You can only extend a clip if it was
previously trimmed and has unused footage.

3 To fill any gaps you can reposition the other
clips by dragging them.

Repositioning multiple clips

If you need to close up a gap in the Timeline and you have several individual clips that

follow, you can use the Select Track Forward tool.

1 Choose the Select Track tool

2 Click on the first clip after the gap. All the following clips will then be selected too.

3 Drag the first clip inwards to fill the gap, and the others will follow.

| from the Tool panel.

Fine-tuning edits

You will have noticed how Premiere Pro automatically ‘snaps’ to the edges of clips.
This is a useful feature as it helps prevent tiny gaps appearing in the sequence. ;
However, if you decide to trim back a clip slightly, then you will find that the snapping |
function will prevent you! Use the following techniques when making fine edits: '

Snapping (on)

Zoom in by dragging the Zoom slider at the bottom of the Timeline, or by clicking

with the Zoom tool. {:

- Turn off snapping by clicking the icon in the top right of the Timeline.

Spllttlngacllp l;::n zﬁ:: Iul:rn

Splitting breaks a clip into two separate clips. The unwanted part can
then be deleted or used in another part of the movie.

1 Select the Razor tool "\} from the Tool panel.
2 Click at the point where you want to split the clip.

Rolling edits

If you have two trimmed clips butting together, you can use the Rolling Edit tool to adjust
the transition point between the two clips. As you move the transition point, one of the
clips is trimmed, while the other is extended. It is very useful when you have shots from
multiple camera angles and want to decide at which point of
the action the camera view will change.

1 Select the Rolling Edit tool from the Tool panel.

2 Drag the edit point between the two clips.

As you drag the Roll tool the new out and in points are displayed
together in the Program monitor to help you choose the right moment to
change camera angles.
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Ripple editing
The Ripple tool allows you to trim or extend a clip without leaving gaps or affecting the
length of other clips. The surrounding clips automatically move accordingly.

1 Select the Ripple Edit tool
2 Using the Ripple Edit tool, drag the edges of a clip to trim it.

Using the Trim monitor

The Trim monitor provides a more visual way to perform the functions of the Rolling Edit
and Ripple Edit tools.

1 Click the Trim monitor button | & % at the bottom of the Program monitor.

The Trim monitor appears displaying a preview image of the out and in point
of the two clips. Directly below each preview is a scrubber bar showing the Outand
In markers.

Outpoint  Adjust out Rolling Adjustin In point
marker point adjustment point marker

2 Do either of the following:
- Drag between the two preview images to perform a rolling edit.
- Drag directly on one of the preview images to perform a ripple edit on that clip.
= Drag one of the three jog controllers.
Note: You can make quick 1 or 5 frame adjustments by using the -5, -1, +1, +5 buttons.

3 Click the Play Edit button (or press the Spacebar) to playback of the affected portion of
the Timeline.

Slip and Slide tools
You might find a use for these two advanced editing tools:

The Slip tool \""“ lets you reposition the content of a trimmed clip without affecting the
duration of the clip itself or any other clips.
The Slide tool | —vJ lets you reposition a clip that is sandwiched between two other clips.

The surrounding clips are automatically trimmed and extended to suit the new position of
the middle clip. The surrounding clips must have sufficient unused footage (called handles).
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Adjusting the speed of a clip

You can speed up a clip to simulate high speed or to suggest the passing of time,
or have a clip playback in slow motion to exaggerate some action details, etc.

1

2

3

Ase
<

L*

Select the clip in the Timeline using the Selection tool.

Choose Clip > Speed/Duration ($8/Ctrl-R).

Enter a Speed value less than 100% to slow down the motion, or more than
100% to speed it up.

Note: Reverse Speed will reverse the clip and can be used with a speed of

100% if required. Maintain Audio Pifch helps prevent the sound from
becoming higher or lower pitch as it slows down or speeds up.

Click OK.

7
8

§° Editing a sequence of clips

Create a new sequence in your project called “Jump”.
Place the following clips in the Timeline, one after the other: Jumpl, Jump2, Jump3.

Play the sequence.

You will notice that the clips are of the same
piece of action but taken from different angles.
The aim of this exercise is for you to trim these
three clips appropriately so that the action is
displayed only once and flows continuously
between all three clips.

Use the Ripple Edit tool to perform a rough
edit, trimming away excess footage in each clip. |
The first clip should show the initial run-up,
the second should show part of the run-up and
then the first half of the jump, while the final clip

should show the second half of the jump and the landing.

Open the Trim Monitor and use roll and ripple editing techniques to refine the
transition points between the three clips to create a continuous action sequence.
Select the last clip and copy it by choosing Edit > Copy (88/Ctrl-C), then position the
playhead to after it then choose Edit > Paste (88/Ctrl-V). Drag the duplicated clip so
that it butts against the other..

Adjust the speed of the duplicate clip to play at 30%. It will be like an action replay.

Play the final result and save the project.

Adding still images

You can add still images or photographs to your video. This is useful

for adding title screens designed in another application, higher quality
stills taken with a still camera, or scanned images. Premiere Pro could
potentially be used for creating slide shows.

Importing images

1

Choose File > Import > Files (38/Ctrl-I). Locate and select the file
and click Open. The image will be placed in the Project panel.

Drag the image clip onto the Timeline.

Trim the image clip to the duration required.
like a video clip.

Still images can be placed in the Timeline and trimmed just
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Transitions

Transitions are effects that gradually ease one clip into another. These can be used instead
of a jump cut. Premiere Pro has many transitions to choose from, however, that doesn’t
mean you should use them all in the some project! Subtle transitions are often more
effective than extravagant ones.

Adding transitions

For proper application of a transition between two clips, the

clips must have unused video (called handles) that has been Click the triangles
trimmed back at that transition point. This ensures that the toexpand/hide a
transition can overlap footage. When there are insufficient
handles still video will be used during the overlapping portions,
which may or may not be suitable. You will be warned when
this occurs.

1
2

5

bin’s contents.

Click the Effects panel tab (below the Project panel).

Click the triangle beside the Video Transitions bin to expand

its contents and then the triangle of the sub-bin that

Ared bar indicates that the transition

contains the type of transition that you want to apply. it e fendired before et

Drag a desired transition onto the Timeline at the point
between the clips.

The transition is represented by a light purple bar
overlapping the top portion of the clips and its length
indicates the duration of the transition effect.

If a red bar appears at the top of the Timeline above the
transition this indicates that the effect must be rendered
before final output. Unrendered video can still be
previewed, but the full quality may not be shown and
complex transitions may play slowly.

Transition

To render video, choose Sequence > Render Work Area, or press Return/Enter.

Note: Rendering may take some time to complete. If a transition is modified, it will
need to be re-rendered.

Play the sequence to view the results of the transition effect.

Modifying transitions

Depending on the pace of your project you may find that a transition feels too slow or too
quick, or its effect could be modified slightly to improve it.

1
2

Double-click a transition to display its controls.

Make any of the following modifications. olfens

Direction Alignment
Duration options

Drag the Duration value to adjust the length of the transition
period. This can also be done directly in the Timeline by
dragging the edges of the transition bar.

Choose a different alignment option. Centred alignment is
often preferable and means that the duration of the transition
will occur evenly over both clips. If one of the clips does not
have a sufficient handle centre alignment will not be possible.
Adjust the Startand End sliders to limit the range of

the effect, eg a 50% Start value with a Cube Spin Start/End
transition will mean that the transition will begin Sliders
half way through its spin movement.

Choose a direction option (if applicable).

Adjust any of the transition specific options, these vary
depending on the chosen transition.

Transition specific options
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Removing transitions
To remove a transition, select it in the Timeline and press Delete/Backspace.

Ase

o Adding stills and transitions

For this exercise you will add a title screen that fades in and
out at the beginning of your “Jump” sequence. Then you will
add various transitions to separate additional clips.

1 Import the provided image file Madness.tif. Alternatively
you can create your own title screen in an image editing
application such as Adobe Photoshop. Just make sure that
it is 720 X 576 pixels in size.

2 Insert the image at the beginning of the Timeline.

3 Trim the image clip so that it has a duration of about
4 seconds,

4 Add the Dip to Black (Dissolve) transition to the start of the
image clip and set the duration to about 1 second.

5 Add another Dip to Black transition between
the image clip and the first video clip. Set the
duration to about 2 seconds.
Note: You may need to trim the start of the
first clip by at least 1 second if you have not
previously trimmed it.

6 Add a few of the other video clips from those provided and experiment with
different transition types.

7 Playback the entire sequence to see how it is developing.

8 Adjust/remove transitions that do not work well.

Special effects

Applying video effects to video

Premiere Pro has a range of effects that can be used to manipulate video in many ways,
from simple colour adjustments and sharpening, through to special effects. Most effects
need to be rendered before they can be played back at full speed and the more complex
effects can take a long time to render, therefore it is a good idea to apply effects after you

have completed other basic editing tasks.

1 Click the Effects panel tab (below the Project panel).

2 Click the triangle beside the Video Effects bin to expand its contents and
then click the triangle of the sub-bin that contains the type of effect that
you want to apply.

3 Drag a desired effect onto a clip in the Timeline.

Note: You can apply a effect across multiple clips simultaneously if
you select them first by Shift-clicking before applying the effect.

There are no obvious indicators that an effect is applied to the clip, except
for the red bar that may appear to indicate that the clip
needs rendering.

Work Area (Return/Enter). Then play the sequence.

4 Render the clip if needed by clicking it and choosing Sequernce > Render An Echo effect has been applied to this dlip to
exaggerate the effect of speed.
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Modifying an applied effect

1

Using Motion and Opacity effects

Motion and Opacity effects are automatically added to all clips. Motion
effects allow you to reposition, scale and rotate clips. The Opacity effect lets
you adjust the translucency of a clip.

1
2
3

Click the Effect Controls tab (with the Source monitor).  Effecton/offtaggle Reset effect

The Effect Controls panel lists any effects that have
been applied to the clip and provides settings for
modifying the effect.

Note: Motion and Opacity effects are listed with all
clips. These will be covered later.

Click the triangle beside an effect to display
its settings if it has any (some effects do not

have any settings and will not have a triangle). Af’;i"““e
effect

Drag over the effect values to adjust the effect
settings. These vary depending on the effect
chosen, so you will need to experiment.

By default, effect settings will be applied Lo AR RO S
uniformly across the entire duration of the Effect values Add/Remove Keyframe
clip. However, some settings can also be

animated (varied over the duration of the clip).

Drag the Playhead in the Timeline to the position where @ Combine effects!

you want the effect settings to be altered and click the g@u alreéwt limlilmd'ff(f? asingle eﬁeﬁt per thf _
. t ts ont t :
Add Keyframe button. Set a specific value for the effect A IR SR R O e T
. - : : Each effect will be listed in the Effect Controls
at that point of the clip’s duration. Repeat this process panel. You can click the triangle beside an effect
adding at least two keyframes with different settings if name to show/hide its settings to reduce the

clutter when working with more than one effect.

you want to create a variation over time. Between the
keyframes the settings values gradually adjust from the
first to second keyframe values.

The arrows around the Add Keyframe can be used to quickly move between keyframes.
Unwanted keyframes can be removed by clicking the Add Keyframe button again.

Each effect setting can be adjusted separately over time.

Select the clip in the Timeline.
Click the Effects panel tab (below the Project panel).

Click the arrowheads to expand the Motion or Opacity effects and adjust
the settings values.
Just like effects, you can also add keyframes to vary the effect over time.

@ Enhancing still images with motion

When you are presenting a still shot in your video
sequence or as a slide show, you can make it more
interesting using this effect:

1 Set keyframes at the start of the clip.

2 Scale the image to larger than 100% with a
slight rotation and off-centre it.

3 Add keyframes at the end of the clip duration
and reset the Scale, Rotation and Position values
back to normal.

Note: You can do this with video clips too.

Copyright © 2009 Natcoll Publishing Part 2: Introduction to Premiere Pro (54 | 41



Compositing
Premiere Pro lets you layer many different tracks of video on top of each other. Just
doing this alone is not very useful as you would only see the topmost video
clip playing. However, by adjusting the size, position, rotation or opacity,
you have the potential to have more than one visible video clip playing
simultaneously. This is not only used for interesting special effects, but also
simple things like overlaying titles or logos over video clips, as you would see
on television news for example.

Cick arrowhead to expand a video track to
show more details on additional tracks.

Adding video tracks

By default, there are usually three video tracks that you can drop clips into. If

you require more than these three, do either of the following:

- Simply drop a video clip into the space above the existing video track and
a new track will automatically be added.

+  Choose Sequence > Add Tracks, specify how many tracks and where you
want them placed and click OK.

Compositing with opacity and blending modes

By adjusting the Opacity effect settings you can create simple blending effects.
However, for more advanced blends, the Calculations effect must be applied.

The Sren blending mode has been used here to

1 Drag the Channel > Calculations effect onto the a layered clip.
‘super impose’ one video clip over another.

2 Select the clip and then in the Effects Control panel, expand the
Calculations effect, and then the Second Source options.

3 Choose the video track that you want the clip to blend with from the
Second Layer pop-up, eg Video 1.

4 Drag the percentage slider to 100% to begin with (you can reduce this
later if the blend is too strong).

5 Choose a Blending Mode from the pop-up list. Many of the blending
mode options are similar to those found in Adobe Photoshop.
Experiment with the different modes, the results depend on the content
of the two tracks.

Compositing images with transparency and alpha channels

If you import an image that has an alpha channel (such as a saved selection in Photoshop)
or transparency, then Premiere Pro will use this information to create transparent areas.
This is useful for adding logos or other graphics over video footage.

For transparency to work, in Photoshop you must discard the Background layer and save
the file in a format that supports transparency, eg Photoshop (.PSD), or TIFF and ensure
that you choose to include layers and transparency (or alpha channels).

Note: If you place an image clip with transparency or an alpha channel, you can apply the
Keying > Alpha Adjust effect if you want to ignore or invert the transparent areas.
Compositing with keying

To create transparent regions in video clips you can apply Keying effects. The following are
the most commonly used effects:

Blue Screen Key Use this if you have recorded action against a blue screen.
(Windows only) The other sliders allow you to fine-tune the effect to create
smoother, more natural blending of the edges.

Color Key Similar to Blue Screen Key, except you specify a colour in an
image to become transparent. You can use the eye-dropper to
select this colour directly from the video.

Use the other sliders to fine-tune the range of tones that will
become transparent.
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Image Matte Key This uses an image file to determine the transparent areas.
First create an image in Photoshop (or other similar
program). Paint black where you want transparency and
white in opaque areas. Greys will create semi-transparent
areas. When you apply the effect, click to choose the
image file that you created.

Four/Eight/Sixteen- These key effects allow you to create 4, 8, or 16-point polygon

Point Garbage Matte shapes to specify the opaque areas of the video clip. When
you apply the effect, circles will appear in the corners of the
video preview. Drag these circles to form the polygon shape
that you require.

Compositing with motion effects

By adjusting the motion effect settings of clips (refer to the previous page), you can
alter the position, scale and rotation so that multiple clips can be seen playing together.
For example, you could create four video tracks, each one with a clip scaled down and
positioned in different corners of the frame.

Click here first to choose the type of title that you want to create.

Creating video titles

Premiere has a built in titler that can used to create
title screens, captions, credits, etc.

1 Choose File > New > Title (8/Ctrl-T).

2 | ~Direcled by,
2 Enter a name and click OK. : J(;e Bloggz
3 Click gz near the top of the Titler to choose : | ; Produced by
between still, rolling (up the screen), or | John Doe

crawling (across the page) titles, then click OK. [ | Special thanks to
| Natcoll'Design ch!tnologsg_

4 Use the text and drawing tools to create titles.

5 Once you have set the titles, close the window.

6 Drag the new title from the Project panel, onto
the Timeline. If you place the title above another
video clip, it will overlay the video, otherwise it
be placed against a black screen.

oEnhance your project with special effects and titles

When you are working on a project with many short pieces of similar action, the
sequence can become a little boring and repetitive. Adding some subtle effects to
make each clip slightly different can help reduce the monotony.

1 Experiment with different effects (or combinations of effects) for each clip in your
sequence. For example, try creating a trendy black and white clip with a ‘gritty’
film grain quality (use Iimage Control > Black ¢ White. and Noise ¢ Grain > Noise
HLS Auto, and experiment with the effect controls to get a desirable effect).

2 Place four different (or you could use the same) action clips in separate tracks.
Trim the duration of each clip to match. Then use the motion controls to adjust
the scale and position of each clip to place each clip of action in a different corner
of the Program monitor.

3 Experiment with compositing using different keying techniques.

4 Create a text overlay on the slow motion clip saying “Action Replay”.

5 Create some scrolling credits at the end of the sequence. The names and other
credits can be fictitious— thank your mum and tutor, acknowledge your pet, etc.

6 Render, playback and don't forget to save your project.

2

T
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Working with audio

Premiere Pro lets you add music tracks, sound effects, voice-overs and adjust the audio of
video clips. It is a good idea to get all the video clips positioned how you want them first,
and complete the sound last— doing so makes it easier to synchronise the sound with

the video. Audio clips are organised in the Timeline in audio tracks below the video tracks.

Note: An audio track doesn’t always correspond the video track with the same number.

Adding audio to your sequence

Premiere Pro can import any type of audio file that plays in QuickTime
or Windows Media Player, such as .MP3 and .WMA however, it is best
to use WAVE (.wav) or AIFF (.aif) formats as compressed formats

need to be decompressed and then recompressed when the movie Audio
! . y . tracks
is output, which adds time and degrades the quality.

1 Choose File > Import (8 /Ctrl-I), select the files that you want
to import and then click Open.

Click to mute audio track Videodip  Additional
audio tracks audio clips

2 (Optional) Organise imported audio clips into a new bin in the
Project panel.

3 Drag an audio clip from the Project panel, onto an empty audio track.
Note: If an audio clip is not stereo, you'll find you cannot place it into one of the
default stereo audio tracks, instead you'll notice that it will placed in a new mono track.
You can use as many audio tracks as you need. Placing a clip below the last used track
will automatically create a new track.

@ Setting audio hardware preferences

If you cannot find your microphone listed

Creating a voice-over

If you have a microphone attached (or built into) to your computer, you or you get an error message, you'll need to
can record your voice directly into Premiere Pro. The movie will play as adjust the Audio Hardware preferences.
you speak so that you can synchronise the voice-over with the video. On a Mac, choose Premiere Pro >

. . . Preferences > Audio Hardware and choose
1 Add a new audio track if there are no empty ones available. System Default Input/Output. Then if you

need to, configure the Input options in the

2 glrag t.he Playheaeti) alc?ng the Timeline to the frame where you want Mac OS X Sysiern Pieferences (Sound),
s On a PC, choose Edit > Preferences >
3 Choose Window > Audio Mixer > (Sequence name). Audio Hardware then the ASIO button, to

configure the microphone input device.

4 Above the sound level slider of the audio track you want to record
to, click the microphone icon.

Microphone option

5 Choose from the microphone options pop-up, choose the
microphone device that you want to use.

6 Press the Record button and then Play |
the Audio Mixer panel).

7 Speak into the microphone. The Level meter should light up and
you should hear yourself in the playback. If the meter barely lights |
up, speak closer to the microphone or louder. If the meter lights
up dark orange to red it means you are speaking too loud or you
are too close. If there is no movement in the levels, check that the
microphone is plugged in, switched on and configured correctly.

(at the bottom of

Note: If the mute button is on the levels meter will not light up,
however, recording will still work. Using mute is useful if you
don’t want the distraction of hearing yourself.

8 Press the Stop button when you have finished recording. by R e

9 If you record again over the same track it will be overwritten.

Editing audio clips
Audio clips can be edited much like video clips in the following ways:

e Can be repositioned.

44 | Vioto Proouction wits Prewsere Pro (54 — v1.0 Copyright © 2009 Natcoll Publishing

&



e

2 To vary the sound levels and have keyframes automatically generated,

3 Start playing the sequence by using the controls at the bottom.

4 Drag the sliders for each sound track as necessary to balance the sound levels.

*  Can be trimmed/split.

»  Can be deleted.

= Can have their speed adjusted.

»  Can have Audio Transitions and Audio Effects applied.

However, if you want to modify a video clip’s associated audio track independently then
you must first unlink the clips. Select the video clip and choose Clip > Unlink.

Adjusting sound levels

The sound level of each clip can be adjusted individually to ensure that the overall
sound level of the movie is balanced. You can even adjust the sound level at different
time positions throughout a clip to fade the sound or boost the sound levels at
points where the recording level was poor.

Adjusting dip sound levels
1 Click on the triangle beside the audio track name to expand it (if needed).

2 Using the Selection tool, drag the yellow line that runs through a clip up or down
to adjust its volume.
Note: As you drag the sound level line, a dB value will be shown. 0dB is
considered to be normal volume. Increasing above normal level is useful to boost quiet
recordings, especially dialogue. Increasing the volume too much can add undesirable
hiss and distortion, so should be used with caution.

Varying sound levels across a clip

Premiere Pro lets you add keyframes to vary the sound level along the duration of the clip

to reduce or increase the sound volume where required. For example, you could have some

background music that fades in to full volume, then lowers during dialogue, and then

fades out at the end. Keyframes Normal level

1 38/Ctrl-click a point along the sound level line to add
keyframes at the locations where the sound level will alter.
Note: You need to create a minimum of two keyframes for

Background sus'c.mp.3 Yolume:Level

T (S

| Inthe bottom right of

the standard Premiere

| Proscreen is the Audio
| Meter. You can use this
= | toassess the overall

| sound levelsina

sequence as itis played
back. Aim to keep the
levels peeking around
where the green turns
to yellow. Peaking to
the top is not ideal, nor
are very low levels.

Fade out

a fade. To remove unwanted keyframes, right-click them and Fadein  Volume boost Volume reduce

choose Delete.

2 Drag each keyframe to set the volume at that point.

Using the Audio Mixer

The Audio Mixer lets you dynamically adjust the sound levels as the
sequence is played.

1 Choose Window > Audio Mixer.

The Audio Mixer displays sliders for each sound track plus a master
control. By default, the automation mode for each track is set to Off.
This means that you can modify the sound level of each track as it
plays, but changes are not saved.

from the automation mode pop-up list choose either Write (for full ~ [IZ5 g SiE
control) or Touch (if you want the audio levels to gradually shift back ¢\, 5 ay/Stup
to their original values after you let go of the slider). in/out

If it helps, you can mute certain audio tracks by clicking their Mute
button [§J], or play only one audio track by clicking its Solo button [£].

=X

The bars beside the sliders will illuminate to represent the sound peaks. Ideally,
normal sound levels, eg music or dialogue, should be peaking in the yellow

Automation mode pop-up

v Show Clip Keyframes

= Show Clip Volume

Show, Track Keyframes
43 Showfrack Volume

Hide Keyframes

zone. If they are peaking to the top, then you should reduce the levels. If they
are low, then you should raise the levels.

Choose this option in the Timeline to view/edit
keyframes made by the Audio Mixer.

Capyright © 2009 Natcoll Publishing
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Cro,

Audio panning
The pan knobs in the Audio Mixer are used to adjust the volume balance between the

left and right speakers. For example, you could have a dialogue track in one speaker Use the pan knobs to adjust th

and music in the other, or it can be used to create directional effects, eg a sound that ~ sound balance between the left
and right speakers for individual

moves from one speaker to the other.

audio tracks.
<
Adding and adjusting sound
1 Import the provided audio clips, Boing.wav and Cheer.wav. Place them in
appropriate parts of the sequence. You can use other sound effects if you have them.
2 Import a music audio clip to run the length of the sequence. Music can be imported
from CD via iTunes or Windows Media Player. The files are by default saved in your
Music or My Music folder.
3 Adjust the sound levels of each of the audio and video clips to @ Ditaimig (Taesis sz egally
ensure that the overall sound level of the movie is consistent. Be aware that you cannot legally use
. music from most music CDs in video
The music track should be loud enough to replace the productions— even for educational
background noises, but not so loud that the other important purposes. You may, however, find music
sounds cannot be heard clearly, eg the sound of a bike landing on the internet that is in the public
hitli « sk hish d hamsl h . domain (freely usable), or with special
SEWLLLIRG Pab _a 151 Specd— peEiaps Jower the music conditions, eg must not be broadcast.
level at these points. Check out this website as an example:
4 Fade the sound in at the start of the movie and out at the end. hitp:/fwww.freeplaymusic.com
. 7

Exporting a completed project

Before you export any project, check that it is fully rendered by choosing
Sequence > Render Effects in Work Area (Return/Enter).

Premiere Pro uses very large files, and projects must be played back within the application,
so it is not a good format to distribute or archive your completed movies.
The following are the main options for exporting a project:
= Record back to digital video (DV) tape using a digital video camera.
« Record to VHS video tape, via a digital video camera.
Record to DVD.
< Save to a format suitable for playback on computers.

«  Save to compressed formats suitable for email, or internet downloading/streaming.

Recording to DV tape

Recording back to DV tape preserves the best possible quality.

1 Connect the camera to the computer and turn it on in VCR mode.

2 Inserta blank DV tape (or one without anything that you want to keep).
3 Choose Export > Export to Tape.

4 Check that the Activate Recording Device option is enabled, otherwise you
will have to press the record button manually on the camera.

5 Itisa good idea to activate the Preroll option. This will output blank video
for a specified length of time to enable the device to get up to speed and not
cut off the start of your movie. A value of 100 frames equals four seconds,
which is usually sufficient.

6 Press Record and leave it to record. Once the recording is complete you will
be given a message to let you know if it was successful. Click Cancel unless
you want to make another recording.
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Recording to VHS tape

Unless you have a special VHS recording device connected to your computer, you must first
record your movie to DV tape using the method above, and then plug the camera into a
video recorder to dub the movie to tape.

Note: Increasing the amount of Preroll recorded is useful when recording to VHS video
tape as the first few seconds of the tape is often prone to damage and distortion.

Recording to DVD or Blu-ray disc

If you have a DVD or Blu-ray disc writer you can create and burn your movie to a blank
disc with the Adobe Encore application that comes as part of the CS4 suite. Or you can
export DVD/Blu-ray compliant media files for disc creation in another application or on
another computer that may have a suitable writer.

Exporting to Encore

1 (Optional) Add DVD chapter markers to your project by positioning the playhead at
different positions of the Timeline and then clicking the Add Encore Marker button

&

in the top left of the Timeline. Enter a name for the chapter and
click OK.

2 Choose File > Adobe Dynamic Link > Send to Encore.

3 After Encore launches, enter a name and location for the DVD files.

4 Choose between Blu-ray or DVD and the settings, eg PAL for
Television Standard, then click OK.

5 After the new project has been created, you can use Encore’s
features to create menus etc (refer to Encore’s online help for more
information). However, this guide will just cover the basics for
creating a simple DVD/Blu-ray disc that will simply just play.

6 Click the Preview button () in the toolbar at the top-left of the
workspace to see how your disc will play. Click the Exit here button

to exit the preview.
7 In the Properties panel click ¥ beside the End Action and Menu Remote
properties and choose the Return to Last Menu option for each of these.
8  Click the Build tab to display the Build panel and choose the
format, eg DVD.
9 Choose DVD Disc or Blu-ray Disc for the Output option (unless
you want to create a folder or disc image for burning later, in
such case you could choose the Folder or Image option).

10 Check the Destination options, eg Recorder and Write Speed
(or the Location folder for disc files or image file).

11 Set the Disc Info options, such as Narme, and disc size.

12 In the Properties click | %] beside Title Button and choose your
sequence’s first chapter.

13 Click the Build button and then when prompted insert a blank
disc and click OK.

Exporting to a DVD or Blu-ray compatible media format

If you want to create a disc using software other than Adobe Encore, or

if you want to export several sequences to combine on a single disc with )

menus etc, then you must export the sequences using a specific media When you go to choose the Build
settings in Encore CS4, you'll see that

format using the Export Media feature (which is detailed over the page). there is also a Flash format option.
This can be used to create compact
downloadable videos complete with

for DVD choose MPEG2-DVD playback controls and the possibility
. of interactive DVD style menus.
for Blu-ray choose either MPEG2 Blu-ray or H.264 Blu-ray.

@ Flash (SWF) output

Choose the following options for the Format:

T
Copyright © 2009 Natcoll Publishing Part 2: Introduction to Premiere Pro (54 = 47



Exporting media to various file formats

Premiere Pro can export to virtually any file format for playback on computer from disc
or by streaming over the internet. To make the file size more compact this process may

Audio Interchange File Format
Waveform audio file

MP3

P2 Movie

QuickTime
Targa
TIFF

reduce the video and audio quality by some degree or reduce the dimensions of the video. | auioony

1 Choose File > Export > Media.

2 Choose the media Format from the pop-up
list. The choice depends on what you intend
to do with your video. A popular format that
provides best quality to size ratio is H.264,
however, if you are creating video for older
computers MPEG2 will be more compatible.

3 Choose a Preset that best matches the video
size or the device the video will be played on.
For example if you want to put your video on
YouTube then you would choose the YouTube
preset (with H.264 format chosen first).

Alternatively if you cannot find a suitable
preset, you can click [&)] (found just above

the Summary) to reveal the Advanced Mode
settings. You can then click on the Video tab to

access options to manually set the video size, frame rate, quality setting, etc.

4 Click on the Qutput Name to specify a file name and location @ Be cautious when exporting to QuickTime or

then click Save.

5 Click OK to proceed. Adobe Media Encoder will be launched and QuickTime (Mac Premiere Pro only)
the export job will be added to the queue. If you want to export is a popular format on the Mac, while
the same sequence in several different formats you can click the Windows Media Video (PC Premicre

Pro only) is popular on PCs. They are

Duplicate button and then choose a different Format/Preset. both good formats, however, they are

6 Click Start Queue to begin the encoding process. A progress bar,
elapsed time and estimated remaining time is displayed. platform as an additional player,
Note: Encoding video can often take a long time as the video and
audio data may need to be heavily compressed.

Discarding project files

S| MPEG2-DVD
2 Blu-ray

NTSC DV High Quality

NTSC DV Widescreen High Quality
+ PAL DV High Quality
PAL DV Widescreen High Quality
1440 x 1080; 25 High Quality
1440 x 1080 29.97 High Quality
1440 x 1080p 23.976 High Quality
HDTV 1080p 24 High Quality
HDTV 1080p 25 High Quality
HDTV 1080p 29.97 High Quality

HDTV 720p 23.976 High Quality
Apple iPod Audio High Quality
Apple iPod Video Large

Apple iPod Video Small

Apple TV 480p

Apple TV 720p

Sany PSP Video High Quality
Sony PSP Widescreen Video High Qualit|
MySpace
Yahoo! Video

3CPP 176 x 144 15fps Level 1
3GPP 176 x 144 15fps
3GPP 220 x 176 15ips
3GPP 320 x 240 15fps
3GPP 352 x 288 15fps
3GPP 640 x 480 15fps

Windows Media formats

not such a good idea to use if think
your video is likely to be played cross-

plug-in or codec must be installed in the
other operating system. Meanwhile a
format such as MPEG or H.264 is more
likely to be playable in the operating
system’s default media player.

Once you have successfully exported your project to the required format(s) and no longer
require the original project files, you can delete the Premiere Pro project. This will free up the

hard disk space for other projects.

1 Test the exported files to ensure that they play properly, that there are no mistakes that
need fixing, and that they are of suitable quality for your requirements.

2 Choose Premiere Pro > Quit (Mac) or File > Exit (PC) to quit Premiere if it is still running.
3 Find the project files (including captured video files) on the hard disk and drag them to

the Trash/Recycle Bin and empty it

Ase
&8

e

& i
° Output your project
1 Complete and save your project.
2 Playback your entire movie to ensure it is exactly how you like it.
3 Record your movie to DV tape.
4 Encode your movie to a format suitable for delivery to your friends/classmates.
5 (Optional) If you have a DVD writer, create DVD chapters/menus and export your
movie to DVD.
6 Once you have successfully exported your project and are happy with the results,
delete the Premiere Pro project and capture files. )
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